////

No se ha iniciado el servicio de servidor

Un problema que no es tan comun en XP, pero no dejar de dar lata cuando se nos presenta es la ventanita de advertencia de "No se ha iniciado el servicio de servidor", este problema puede producirse cuando el servicio servidor no se está ejecutando o no está instalado. Es decir cuando intentas agregar un usuario a un grupo en Microsoft Windows XP, accesar a carpetas compartidas a ciertas PC, recibirá el siguiente mensaje de error y el usuario no se agrega al grupo: 

Para evitar este problema, pruebe los siguientes métodos:

Método 1
Iniciar el servicio servidor. Para ello, siga estos pasos:
  • Haga clic en inicio, haga clicl en ejecutar , escriba cmd en el cuadro Abrir y, a continuación, haga clic en Aceptar
  • Ya cargada interprete de comandos, escriba net start servidor, espere a que se reinicie el servicio y salga de la aplicacion.
  • Luego vuelve a compartir las carpetas que tenias anteriormente compartidas y listo. 

Método 2
Si no aparece el servicio servidor, instalar Compartir archivos e impresoras para redes Microsoft. Para ello, siga estos pasos:
  • Haga clic en Inicio , haga clic en Ejecutar , escriba ncpa.cpl en el cuadro Abrir y, a continuación, haga clic en Aceptar .
  • Haga clic con el botón secundario en Conexión de área local y, a continuación, haga clic en Propiedades .
  • Haga clic en la ficha General y, a continuación, haga clic en instalar .
  • Haga clic en servicio y, a continuación, haga clic en Agregar .
  • En la lista Servicio de red , haga clic en Compartir archivos e impresoras para redes Microsoft y, a continuación, haga clic en Aceptar .
  • Haga clic en Cerrar.
 Fuente | support.microsoft

2 Reactions to this post

Add Comment
  1. Juan Carlos Pardo Olivera dijo... 5/26/2011

    Muchisimas gracias, me funcionó de maravilla, ya estaba aburrido de formatear el pc. lo unico que me queda de duda es si esto se origina por algun virus y si me volverá a pasar.

  2. Omar Solis dijo... 5/26/2011

    lo mas posible es que ya te ande fallando la tarjeta de red.. te recomiendo cambiarla o te seguirá dando el mismo problema, Saludos!